Hi, I amgetting this error while using google Auth API

While using in edit mode it is working fine. But in deploy mode it showing the error. I followed this tutorial How To Setup Custom Google Login With Xano - YouTube

Hey @lavanya, can you check if your URL has the code parameter?

Yes, it has code parameter in URLwhile redirecting. But it not taking the code parameter. when I checking the apsmith.URL it taking the fullPath:…/edit mode. I specifying the redirect_uri without /edit.
stilll it taking fullPath:…/edit without code parameter.

@lavanya @lavanya1 can you try making sure that the deployed mode URL is added to the authorized redirect URL on your OAuth 2 credential you’ve set up for Xano login?

Thanku you for your response. Yes I added the URL in OAuth 2 credential also. Everything is working fine fewdays back in deploy mode and in edit mode. But i don’t know whathappen to it suddenly it showing the error without any changes.